Change in ffilz/nfs-ganesha[next]: Remove vestiges of 9P work queue from NFS code and rename functions
From Frank Filz <ffilzlnx@mindspring.com>: Frank Filz has uploaded this change for review. ( https://review.gerrithub.io/428781 Change subject: Remove vestiges of 9P work queue from NFS code and rename functions ...................................................................... Remove vestiges of 9P work queue from NFS code and rename functions The work queue is only used for 9P, so move all of that stuff into exclusively 9P code and rename things to reflect that it is 9p not nfs. Change-Id: I3521df2ce7ef5aa3f5ce5a56a36694ac99dfd417 Signed-off-by: Frank S. Filz <ffilzlnx@mindspring.com> --- M src/MainNFSD/9p_dispatcher.c M src/MainNFSD/9p_rdma_callbacks.c M src/include/9p.h R src/include/9p_req_queue.h M src/include/fridgethr.h M src/include/nfs_core.h M src/scripts/runcp.sh 7 files changed, 102 insertions(+), 183 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/81/428781/1 -- To view, visit https://review.gerrithub.io/428781 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-MessageType: newchange Gerrit-Change-Id: I3521df2ce7ef5aa3f5ce5a56a36694ac99dfd417 Gerrit-Change-Number: 428781 Gerrit-PatchSet: 1 Gerrit-Owner: Frank Filz <ffilzlnx@mindspring.com>
participants (1)
-
GerritHub