[S] Change in ...nfs-ganesha[next]: scripts: Add delete-all operation for ganesha-container
Martin Schwenke has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1199253?usp=email ) Change subject: scripts: Add delete-all operation for ganesha-container ...................................................................... scripts: Add delete-all operation for ganesha-container Allows quick delete of all container images so they can be refreshed. Refactor the existing container_all() function to be container_foreach(), which knows how to handle certain keywords. While here change the final if statement into a case statement to improve readability. Signed-off-by: Martin Schwenke <mschwenke@ddn.com> Change-Id: I41c823914a1c8f6f9dd7c2ea5b260ece492b611f --- M src/scripts/podman/ganesha-container 1 file changed, 31 insertions(+), 10 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/53/1199253/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1199253?usp=email To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings?usp=email Gerrit-MessageType: newchange Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: I41c823914a1c8f6f9dd7c2ea5b260ece492b611f Gerrit-Change-Number: 1199253 Gerrit-PatchSet: 1 Gerrit-Owner: Martin Schwenke <martin@meltin.net>
participants (1)
-
Martin Schwenke (GerritHub)