Change in ...nfs-ganesha[next]: Rename FSAL_PROXY => FSAL_PROXY_V4.
Solomon Boulos has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/488472 ) Change subject: Rename FSAL_PROXY => FSAL_PROXY_V4. ...................................................................... Rename FSAL_PROXY => FSAL_PROXY_V4. Now that there will be a PROXY_V3, Frank asked me to rename this as PROXY_V4. This first change just does the rename and basic CMake-related updates. Next up: allowing both PROXY and PROXY_V4 as the FSAL name. Change-Id: Id7eea79a77ca57c59e2d983243abdfed9070dd66 Signed-off-by: Solomon Boulos <boulos@google.com> --- M src/CMakeLists.txt M src/FSAL/CMakeLists.txt R src/FSAL/FSAL_PROXY_V4/CMakeLists.txt R src/FSAL/FSAL_PROXY_V4/export.c R src/FSAL/FSAL_PROXY_V4/fsal_nfsv4_macros.h R src/FSAL/FSAL_PROXY_V4/handle.c R src/FSAL/FSAL_PROXY_V4/handle_mapping/CMakeLists.txt R src/FSAL/FSAL_PROXY_V4/handle_mapping/handle_mapping.c R src/FSAL/FSAL_PROXY_V4/handle_mapping/handle_mapping.h R src/FSAL/FSAL_PROXY_V4/handle_mapping/handle_mapping_db.c R src/FSAL/FSAL_PROXY_V4/handle_mapping/handle_mapping_db.h R src/FSAL/FSAL_PROXY_V4/handle_mapping/handle_mapping_internal.h R src/FSAL/FSAL_PROXY_V4/handle_mapping/test_handle_mapping.c R src/FSAL/FSAL_PROXY_V4/handle_mapping/test_handle_mapping_db.c R src/FSAL/FSAL_PROXY_V4/main.c R src/FSAL/FSAL_PROXY_V4/pxy_fsal_methods.h R src/FSAL/FSAL_PROXY_V4/xattrs.c M src/cmake/build_configurations/bsd10.cmake M src/cmake/build_configurations/gpfs.cmake M src/cmake/build_configurations/vfs_only.cmake M src/doc/man/CMakeLists.txt M src/nfs-ganesha.spec-in.cmake M src/scripts/runcp.sh 23 files changed, 25 insertions(+), 16 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/72/488472/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/488472 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: Id7eea79a77ca57c59e2d983243abdfed9070dd66 Gerrit-Change-Number: 488472 Gerrit-PatchSet: 1 Gerrit-Owner: Solomon Boulos <boulos@google.com> Gerrit-MessageType: newchange
participants (1)
-
Solomon Boulos (GerritHub)