Change in ffilz/nfs-ganesha[next]: Move setting of resp->resop for nfs4_read for clarity
From Frank Filz <ffilzlnx@mindspring.com>: Frank Filz has uploaded this change for review. ( https://review.gerrithub.io/430996 Change subject: Move setting of resp->resop for nfs4_read for clarity ...................................................................... Move setting of resp->resop for nfs4_read for clarity nfs4_read with setting resp->resop, but since READ_PLUS uses a response structure on the stack to call nfs4_read it doesn't get overwritten but it's not entirely clear, so add clarity. Change-Id: Icf8edb8bdbf19ede75a4d6f624410db82d6876de Signed-off-by: Frank S. Filz <ffilzlnx@mindspring.com> --- M src/Protocols/NFS/nfs4_op_read.c 1 file changed, 6 insertions(+), 6 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/96/430996/1 -- To view, visit https://review.gerrithub.io/430996 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-MessageType: newchange Gerrit-Change-Id: Icf8edb8bdbf19ede75a4d6f624410db82d6876de Gerrit-Change-Number: 430996 Gerrit-PatchSet: 1 Gerrit-Owner: Frank Filz <ffilzlnx@mindspring.com>
participants (1)
-
GerritHub