mivry@google.com has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1199341?usp=email ) Change subject: connection_manager: Add connection_manager__connection_init ...................................................................... connection_manager: Add connection_manager__connection_init Function should be called at connection establishment. Move initialization basic connection_manager struct members from connection_manager__connection_started to this function. Change-Id: Ia64aa52ec9286b2972d937c17aa0103c3702b8cd Signed-off-by: Miki Ivry <mivry@google.com> --- M src/MainNFSD/nfs_rpc_dispatcher_thread.c M src/RPCAL/connection_manager.c M src/include/connection_manager.h 3 files changed, 45 insertions(+), 8 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/41/1199341/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1199341?usp=email To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings?usp=email Gerrit-MessageType: newchange Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: Ia64aa52ec9286b2972d937c17aa0103c3702b8cd Gerrit-Change-Number: 1199341 Gerrit-PatchSet: 1 Gerrit-Owner: mivry@google.com