Dipit Grover has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1177653?usp=email ) Change subject: Idmapper: Refactor negative_cache_entry to add an explicit name-buffer ...................................................................... Idmapper: Refactor negative_cache_entry to add an explicit name-buffer This CL adds an explicit name-buffer to the negative_cache_entity. This is intended to improve readability of alloc and free operations on the negative_cache_entity. These operations also allocate and free the name-buffer implicitly. Change-Id: I69e2ba4257ad4addd4f39ad0c97ea44a7b005197 Signed-off-by: Dipit Grover <dipit@google.com> --- M src/idmapper/idmapper_negative_cache.c 1 file changed, 2 insertions(+), 2 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/53/1177653/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1177653?usp=email To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings?usp=email Gerrit-MessageType: newchange Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: I69e2ba4257ad4addd4f39ad0c97ea44a7b005197 Gerrit-Change-Number: 1177653 Gerrit-PatchSet: 1 Gerrit-Owner: Dipit Grover <dipitgrover@gmail.com>