Frank Filz has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1226026?usp=email ) Change subject: Get rid of confusing cmp_sockaddr and rename sockaddr_cmpf to sockaddr_cmp ...................................................................... Get rid of confusing cmp_sockaddr and rename sockaddr_cmpf to sockaddr_cmp Change-Id: Ie1a054768132f0881f32f4ee931ce3c741385290 Signed-off-by: Frank S. Filz <ffilzlnx@mindspring.com> --- M src/RPCAL/nfs_dupreq.c M src/SAL/nfs4_clientid.c M src/SAL/nfs4_recovery.c M src/SAL/nlm_owner.c M src/include/ip_utils.h M src/support/client_mgr.c M src/support/ip_utils.c M src/support/nfs_ip_name.c 8 files changed, 17 insertions(+), 32 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/26/1226026/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/1226026?usp=email To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings?usp=email Gerrit-MessageType: newchange Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: Ie1a054768132f0881f32f4ee931ce3c741385290 Gerrit-Change-Number: 1226026 Gerrit-PatchSet: 1 Gerrit-Owner: Frank Filz <ffilzlnx@mindspring.com>