Frank Filz has uploaded this change for review. ( https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/499250 ) Change subject: fsal_pnfs_ds: rename symbols to make code easier to read ...................................................................... fsal_pnfs_ds: rename symbols to make code easier to read Particularly avoid overloading fsal_pnfs_ds as struct, API method, and req_op_context structure member. Change-Id: I04e4e74a47c13b99e9debe2264b4333a11efa662 Signed-off-by: Frank S. Filz <ffilzlnx@mindspring.com> --- M src/FSAL/FSAL_CEPH/ds.c M src/FSAL/FSAL_GLUSTER/ds.c M src/FSAL/FSAL_GLUSTER/export.c M src/FSAL/FSAL_GPFS/export.c M src/FSAL/FSAL_GPFS/fsal_ds.c M src/FSAL/FSAL_LIZARDFS/ds.c M src/FSAL/FSAL_LIZARDFS/main.c M src/FSAL/commonlib.c M src/FSAL/default_methods.c M src/FSAL/fsal_destroyer.c M src/Protocols/NFS/nfs4_op_commit.c M src/Protocols/NFS/nfs4_op_putfh.c M src/Protocols/NFS/nfs4_op_read.c M src/Protocols/NFS/nfs4_op_write.c M src/include/fsal_api.h M src/include/pnfs_utils.h M src/support/ds.c 17 files changed, 114 insertions(+), 111 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/50/499250/1 -- To view, visit https://review.gerrithub.io/c/ffilz/nfs-ganesha/+/499250 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-Change-Id: I04e4e74a47c13b99e9debe2264b4333a11efa662 Gerrit-Change-Number: 499250 Gerrit-PatchSet: 1 Gerrit-Owner: Frank Filz <ffilzlnx@mindspring.com> Gerrit-MessageType: newchange