Change in ffilz/nfs-ganesha[next]: NFS: rename fsal_fs_locations_t->path to ->fs_root
From Jeff Layton <jlayton@redhat.com>: Jeff Layton has uploaded this change for review. ( https://review.gerrithub.io/421127 Change subject: NFS: rename fsal_fs_locations_t->path to ->fs_root ...................................................................... NFS: rename fsal_fs_locations_t->path to ->fs_root For better consistency with the RFC. Change-Id: Ia5b73f6c67bb88f78593367334a9667683eec23e Signed-off-by: Jeff Layton <jlayton@redhat.com> --- M src/Protocols/NFS/nfs_proto_tools.c M src/include/fsal_types.h M src/support/nfs4_fs_locations.c 3 files changed, 4 insertions(+), 4 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/27/421127/1 -- To view, visit https://review.gerrithub.io/421127 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-MessageType: newchange Gerrit-Change-Id: Ia5b73f6c67bb88f78593367334a9667683eec23e Gerrit-Change-Number: 421127 Gerrit-PatchSet: 1 Gerrit-Owner: Jeff Layton <jlayton@redhat.com>
participants (1)
-
GerritHub