Change in ffilz/nfs-ganesha[next]: GPFS: rename root_path to fs_root in getattrs
From Jeff Layton <jlayton@redhat.com>: Jeff Layton has uploaded this change for review. ( https://review.gerrithub.io/421126 Change subject: GPFS: rename root_path to fs_root in getattrs ...................................................................... GPFS: rename root_path to fs_root in getattrs For better consistency with the RFC. Change-Id: I09e525c5801d1d69789b7f7b5b91348c28afcfaf Signed-off-by: Jeff Layton <jlayton@redhat.com> --- M src/FSAL/FSAL_GPFS/handle.c 1 file changed, 4 insertions(+), 4 deletions(-) git pull ssh://review.gerrithub.io:29418/ffilz/nfs-ganesha refs/changes/26/421126/1 -- To view, visit https://review.gerrithub.io/421126 To unsubscribe, or for help writing mail filters, visit https://review.gerrithub.io/settings Gerrit-Project: ffilz/nfs-ganesha Gerrit-Branch: next Gerrit-MessageType: newchange Gerrit-Change-Id: I09e525c5801d1d69789b7f7b5b91348c28afcfaf Gerrit-Change-Number: 421126 Gerrit-PatchSet: 1 Gerrit-Owner: Jeff Layton <jlayton@redhat.com>
participants (1)
-
GerritHub